Stuck on Transporter quest

Want basic gameplay advice? Not sure which game is best for you? This is the forum to start in.

Stuck on Transporter quest

Postby Infi » Wed Nov 01, 2017 12:05 am

I am on The Transporter quest leg 22 where I need to build a fuel processor 49000 sub-sectors under the star. I have gone to the quest marker using the rear view map and have built the processor several times with no quest update, I scuttled the processor each time. The Y axis at the quest marker shows -19000, I thought going to -49000 would do it but no luck. I am apparently missing something.

Can I get some advice on what to do.
Infi
Ensign
Ensign
 
Posts: 6
Joined: Tue Oct 31, 2017 11:55 pm

Re: Stuck on Transporter quest

Postby Marvin » Wed Nov 01, 2017 5:11 am

The distance is measured from the location of the star, not from the center of the sector. -19000 should do it. What was your offset along the X axis? :P
User avatar
Marvin
Global Moderator
Global Moderator
 
Posts: 12729
Joined: Wed Mar 04, 2009 5:47 am
Location: Fallon-Reno

Re: Stuck on Transporter quest

Postby Infi » Thu Nov 02, 2017 1:38 am

Spoiler Alert!

Success!!! After your suggestion I located exactly at X: 40000, Y: -19000, X: 0 and the fuel processor triggered the quest progression. Thank you for your help.
Infi
Ensign
Ensign
 
Posts: 6
Joined: Tue Oct 31, 2017 11:55 pm

Re: Stuck on Transporter quest

Postby Marvin » Thu Nov 02, 2017 10:00 pm

8) No problem. Glad to be of service. ;)
User avatar
Marvin
Global Moderator
Global Moderator
 
Posts: 12729
Joined: Wed Mar 04, 2009 5:47 am
Location: Fallon-Reno

Re: Stuck on Transporter quest

Postby Infi » Sat Nov 11, 2017 1:16 am

Ok...I need a hint. I am on leg 148 where I need to find the hypergate in Rigel. I got the latest clue from the data cube ^^0^^ <<~>> -2488 0 -1400 (not sure if the minuses are correct). I know those are coordinates but however I plug them in they just mark the area in the sector I am in, so perhaps I am entering something incorrect.

Next is I am not sure if I am doing a correct search pattern, I have been doing 10 sector jumps starting from the planet where the date cube was, put a note in the nav log on where I jumped, then jump again rinse and repeat making a grid pattern. My question is do I have to jump into the exact sector to discover the hyper gate? If not how close do I need to get before it would show up, also do I need to deploy a sensor station at every jump.

In any case I need to know if this is the correct way so I can tweak my procedure if needed to be more efficient, I have already made an insanely large grid map with no contacts. Any hints would be most appreciated.
Infi
Ensign
Ensign
 
Posts: 6
Joined: Tue Oct 31, 2017 11:55 pm

Re: Stuck on Transporter quest

Postby Marvin » Sun Nov 12, 2017 1:35 am

You shouldn't need to search beyond the coordinates noted above. Try looking in the center of the sector.
User avatar
Marvin
Global Moderator
Global Moderator
 
Posts: 12729
Joined: Wed Mar 04, 2009 5:47 am
Location: Fallon-Reno

Re: Stuck on Transporter quest

Postby Infi » Sun Nov 12, 2017 10:20 pm

Either I have a bugged quest or I am still looking in the wrong place. When you say in the center of the sector, is that the sector with the ringed planet where the data cube gave me the coordinates , or in a different sector. Also will I need to launch a sensor station to find it or will it show up on my radar as a targetable object. I have looked in the sun sector and all around as well. I have turned my quest on and off several times thinking perhaps it would help, if there is suppose to be a quest marker when I get into the correct sector then I am in the wrong place.
Infi
Ensign
Ensign
 
Posts: 6
Joined: Tue Oct 31, 2017 11:55 pm

Re: Stuck on Transporter quest

Postby Marvin » Sun Nov 12, 2017 11:23 pm

IIRC, the coordinates you listed above are sector coordinates (SX, SY & SZ) ... not in-sector coordinates.
User avatar
Marvin
Global Moderator
Global Moderator
 
Posts: 12729
Joined: Wed Mar 04, 2009 5:47 am
Location: Fallon-Reno

Re: Stuck on Transporter quest

Postby Infi » Mon Nov 13, 2017 9:52 pm

Using SX, SY, SZ put me in the Iota sector 100 sectors from the gate, when I got there nothing showed up on the sensor beacons or radar other than a few enemy ships. I am missing something probably very obvious, I am going to need another hint.
Infi
Ensign
Ensign
 
Posts: 6
Joined: Tue Oct 31, 2017 11:55 pm

Re: Stuck on Transporter quest

Postby Marvin » Mon Nov 13, 2017 10:27 pm

Warning: Big spoiler for those who understand how the quest engine works! The quests can be found in the main game folder. Instead of being numbered 1 thru 4 (as they are when in-game), they are numbered 0 thru 3. So, first thing you do is find your quest number and then subtract one to get the correct quest. After that, you can open the quest with Notepad.

Or, you can wait until I re-do the quest (now that Vice has made so many cool changes, it will be worth re-doing it).

Otherwise, open the quest. Then check the lines which look something like this (eg.):
QuestStage=1
Find the line which corresponds to your "leg" (148, I think it was). Then check the following lines:
QuestLocSX=-2488
QuestLocSY=0
QuestLocSZ=-1400
Those are the sector coordinates for that part of the quest. Which, according to my notes, should be a flash effect. Why? I don't remember but, when I get to that part of the quest, the reason should come back to me.

Anyway, at the bottom of that Stage you'll see two lines:
QuestNextW=86
QuestNextL=186
You want to pay attention to the first of those two lines. The W stands for win. Note the number: 86 ... which is the follow-on "leg" number. Even though it is actually an earlier stage. Ergo, you will need to cursor up to find it.

Notice that the coordinates at that stage are the same as for stage 148 ... in the center of the sector. Where you should find an object that looks a lot like a jumgate. Only this one should have an image displayed inside. Get close to it. If you've forgotten what you should be doing at that point in the game, look at the stage, one above (stage 85), for the answer. Hint: "Scanning" means to launch another buoy.

If none of this works, then you should probably send Vice a copy of your profile so he can pass it along to me for testing. Otherwise, you'll need to wait until I get to stage 148 myself. Keep in mind that pilot profiles use the same numbering system as the quests.
User avatar
Marvin
Global Moderator
Global Moderator
 
Posts: 12729
Joined: Wed Mar 04, 2009 5:47 am
Location: Fallon-Reno

Re: Stuck on Transporter quest

Postby Infi » Tue Nov 14, 2017 12:54 am

Or, you can wait until I re-do the quest (now that Vice has made so many cool changes, it will be worth re-doing it).



I went back out to the indicated sector and did at last find the hypergate and got the quest update. I guess I was not exactly at the center of the sector the first time which was my mistake. I very much appreciate your helping me out.

Now on the changes you mentioned, as I started this game on 10-1-17 am I questing on the new changes already or are they new since then. If they are new since I started how would I restart the quest lines.
Infi
Ensign
Ensign
 
Posts: 6
Joined: Tue Oct 31, 2017 11:55 pm

Re: Stuck on Transporter quest

Postby Marvin » Tue Nov 14, 2017 4:35 am

I don't think any of the changes affect the quests. The upgrades are (and others will be) graphic in nature. ;)
User avatar
Marvin
Global Moderator
Global Moderator
 
Posts: 12729
Joined: Wed Mar 04, 2009 5:47 am
Location: Fallon-Reno


Return to Rookie Pilots / Newbies

Who is online

Users browsing this forum: No registered users and 1 guest

cron